Elevated API Errors from RPC and Solana network is slow
Incident Report for magiceden
Resolved
We've load balance the rpc provider and the website is working as normal. Solana network's TPS is still slow, and it might take some time to recover.
Posted Mar 31, 2022 - 18:06 PDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2022 - 18:05 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 31, 2022 - 17:45 PDT
This incident affected: Solana Dedicated RPC.