Elevated API Errors from RPC

Incident Report for magiceden

Resolved

This incident has been resolved.
Posted Apr 02, 2022 - 09:40 PDT

Update

We are continuing to investigate this issue.
Posted Apr 02, 2022 - 09:40 PDT

Update

We've load balanced RPC providers, and the website is working as normal. Solana network's TPS is still slow, and it might take some time to recover.
Posted Apr 02, 2022 - 09:38 PDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 02, 2022 - 09:30 PDT
This incident affected: MagicEden.io Website, MagicEden API, and Solana Dedicated RPC.