Slow api response due to high volume of traffic

Incident Report for magiceden

Resolved

Scaled up the infra, and the slow api issue was fixed an hour ago
Posted Jan 18, 2022 - 17:14 PST

Update

We are continuing to investigate this issue.
Posted Jan 18, 2022 - 13:54 PST

Investigating

We are currently investigating this issue.
Posted Jan 18, 2022 - 13:54 PST
This incident affected: MagicEden.io Website and MagicEden API.