High volume of traffic causing slow API response
Incident Report for magiceden
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 13:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 13:57 PST
Identified
We are expecting order of magnitude more traffic hitting our API, we are actively working on infra upgrades
Posted Jan 27, 2022 - 12:51 PST
Investigating
We are currently investigating this issue.
Posted Jan 27, 2022 - 12:48 PST
This incident affected: MagicEden.io Website and MagicEden API.