nft.storage link Chrome browser warning

Incident Report for magiceden

Resolved

This incident has been resolved.
Posted Mar 28, 2022 - 21:40 PDT

Monitoring

We made a change to replace our ipfs gateway link, and we're monitoring the impact of it.
Posted Mar 28, 2022 - 21:35 PDT

Investigating

We're experiencing an elevated level of Chrome warnings and are currently looking into the issue.
Posted Mar 28, 2022 - 20:19 PDT
This incident affected: MagicEden.io Website.